99 aasta exploreri 4x4 ei tööta

Moderaatorid: jr, Moderators

ahti159
Mudder
Postitusi: 96
Liitunud: K Nov 24, 2004 4:44 pm
Asukoht: Viljandi
Kontakt:

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas ahti159 » K Dets 10, 2014 8:06 pm

Nii. Kuna proovisin sinna pruunile juhtmele voolu peale lasta ja ei juhtunud ka mitte midagi, siis otsustasin siiski vahekasti laiali tõmmata. Seest leidsin väga kõrbenud lõhnaga õli. Kiskusin ka siduri sealt seest lahti ja pmt üks siduri ketas oli lausa kõveraks tõmmanud. Teised lihtsalt on väga kulunud, näha on, et raud on vastu rauda käinud. Õli filter on ka ennast täiesti kokku imenud seal. Elektromagnetile proovisin veel voolu peale lasta ja ei teind ta mul mitte midagi. Ja muidugi kast ise on väga väga must ja kõrbe lõhnaga, ju on kõvasti sidurit põletatud.
Ja nüüd küsimus selline. Kust ma saan uued sidurikettad ja elektromagneti?
Nagu näha siis unustasin kõige tähtsamatest asjadest pilti teha ( sidur ja magnet).Teen pildid homme, kui just keegi mulle neid asju homseks välja ei võlu. :)


Pilt
Pilt
Pilt
ahti159
Mudder
Postitusi: 96
Liitunud: K Nov 24, 2004 4:44 pm
Asukoht: Viljandi
Kontakt:

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas ahti159 » N Dets 11, 2014 9:30 pm

Täna tegin pilte veel siis.
Nagu näha siis siduri hõõrdkatted on olematud.

Pilt

Siit on näha, et hammakas on ka haiget saand.

Pilt

Ja nüüd siis veel ühest kettast pilt, mis on lausa kõveraks tõmmanud. :)

Pilt

Pilt

Ja üks kuul mõraga.
Pilt

Kuulid jooksevad siin sees.

Pilt

See on siis see elektomagnet, mis lülitab 4wd sisse. Lasin sinna otse voolu peale ja ei teind mitte midagi. selle hind on ebays 70 dollarit pluss saatmine muidugi, aga sellega saaks kaasa uued kuulid ka.

Pilt


Ja uut filtrit ma ei leidnudki.

Pilt


Siduri komplekti eest küsitakse kuskil 150 dollarit.
Lihtsam ja odavam tuleb vist uus kast sebida.
Kasutaja avatar
pimeroolis
Got ARB and Nitrous?
Postitusi: 136
Liitunud: R Juun 18, 2010 12:40 am
Asukoht: üldiselt asfaldil aga miks ka mitte seal kõrval

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas pimeroolis » R Dets 12, 2014 2:50 am

Kas seda "uut" kasti kuskilt võtta on. Romulast võib ju kuskilt saada. Aga pead lahti võtma et näha et samasugune seest ei ole. Selliseks nad paraku muutuvad kui kasutada niikui ei peaks. Minu teada on Exploreri kasutusjuhendis ka kirjas, et nelikvedu ei soovitata kasutada kõval ja pidaval pinnasel. Oma autu klassis on kõvemad mehed isegi esisilla veokardaanide riste maha murdnud, minu autol ei ole seda sidurit. Aga uuri veel, mina teeksin sinu asemel ta korda, tead vähemalt, et on korras. Neid "rebuilt kitte" on saada küll otsi veel. http://www.onlinetransmissionparts.com/ ... 404/Detail Elektri osas katsu olla ettevaatlik kuna on prose juhitud ja suva kohast pinge peale laskmine ei ole eriti mõttekas. Elektri poolt võin kaasa mõelda, noh võin proovida kuulata mida soomlaste käigukastiguru asiast arvab.
Ford Excursion 6,0 Limited
armatuuri süttib aegajalt "LOW RANGE"
karusoo
Rookie
Postitusi: 12
Liitunud: P Apr 08, 2012 1:50 am

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas karusoo » R Dets 12, 2014 11:12 pm

Tuleks vaadata tagumise kardaani poolse kaane laagripesa, et poleks pesas loksuma hakanud. Ilmselgelt on see sidur üks põhjus miks esivedu pole. Ennem polegi midagi teha elektriga kui kast koos. Ainult kahte kiiruseandurit mõõta, et lühises pole, need vastutavad Auto resiimis esiveo järgi tulemise eest. Pistik lahti ei pruugi magneti otsa peal mingit toidet olla, aju saab aru et katkestuses ahel.
Eelnev jutt korrektne et tuleb mõõta kui pistikud küljes. tuleks vaadata et siduripakile õige lõtk jääb kui kokku paned. Kõige kiirem variant on ehk läbi uurida kohalikud tegijad, kellegil midagi ehk on jäänud. Samuti väidetavalt doonor kast pole paha mõte, aga sellisel juhul väidetavalt korras asi tuleks ka laiali võtta ikkagi. Ketid venivad ajaga samuti välja, kokku pannes tuleks seda jälgida, vastasel juhul hakkab kõhu all paukuma kui talda anda.
ahti159
Mudder
Postitusi: 96
Liitunud: K Nov 24, 2004 4:44 pm
Asukoht: Viljandi
Kontakt:

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas ahti159 » L Dets 13, 2014 10:22 am

Ise asun Viljandis ja ehk teate härrat, nimega Kala. Teeb kõike käigukaste mida vaja. Lasin tal ka üle vaadata ja soovitas siiski uut kasti kuna jupid lähevad üpris kalliks. Kuigi jah, siis peaks ikka igaks juhuks laiali kiskuma ja vaatama. Samas nagu mõtled jah, et kui ise korda teha siis on asi kindel, et toimib ka.
karusoo
Rookie
Postitusi: 12
Liitunud: P Apr 08, 2012 1:50 am

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas karusoo » L Dets 13, 2014 11:25 am

Võta www.ebay.com ja löö otsingusse sisse BW4405. Seal hinnad olemas nii sidurile kui laagritele jne. Ei kujuta ette mis kasutatud kasti eest küsitakse isegi tänapäeval eestis.
ahti159
Mudder
Postitusi: 96
Liitunud: K Nov 24, 2004 4:44 pm
Asukoht: Viljandi
Kontakt:

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas ahti159 » P Dets 14, 2014 7:07 pm

Praegu saaks ühe kasti 150. euroga.
karusoo
Rookie
Postitusi: 12
Liitunud: P Apr 08, 2012 1:50 am

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas karusoo » P Dets 14, 2014 9:39 pm

Kui lootust on et korras, siis anna aga minna. Kindlasti tee ennem lahti ja vaata mis sees toimub.
Kasutaja avatar
pimeroolis
Got ARB and Nitrous?
Postitusi: 136
Liitunud: R Juun 18, 2010 12:40 am
Asukoht: üldiselt asfaldil aga miks ka mitte seal kõrval

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas pimeroolis » T Dets 16, 2014 5:29 am

Eks ta suht õnneasi see doonorkast on. Kui läheb õnneks, saad toimiva või kahest ühe ja kui ei, siis saad samasuguse või peaaegu samasuguse x2. Siis pead niikuinii selle rebuild kiti ostma. Eks löö summad kokku. Kontrolli laagrite ist ja pesad, kui see pool korras, siis rehkenda edasi. Kui saad selle doonorkasti enne üle vaadata, kui ostad siis mänguruum olemas muidugi. Siin väike spikker https://www.dropbox.com/s/5njy1ssndxoao ... t.pdf?dl=0
Ford Excursion 6,0 Limited

armatuuri süttib aegajalt "LOW RANGE"
karusoo
Rookie
Postitusi: 12
Liitunud: P Apr 08, 2012 1:50 am

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas karusoo » K Dets 31, 2014 4:09 pm

kas on arenguid olnud?
ahti159
Mudder
Postitusi: 96
Liitunud: K Nov 24, 2004 4:44 pm
Asukoht: Viljandi
Kontakt:

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas ahti159 » K Dets 31, 2014 4:16 pm

Hetkel nagu ikka selline nö vaikne aeg, aga uuel aastal uue hooga, tuleb kast ära osta ja laiali võtta. Eks siis näeb mis seal sees on ja mida vahetada vaja.

Head Vana Aasta Lõppu kõigile!
ahti159
Mudder
Postitusi: 96
Liitunud: K Nov 24, 2004 4:44 pm
Asukoht: Viljandi
Kontakt:

Re: 99 aasta exploreri 4x4 ei tööta

PostitusPostitas ahti159 » T Jaan 20, 2015 5:07 pm

Uus vahekast all ja massin korras. Tänud nõuga aitajatele ja kaasa elajatele! :D

Mine “Ford”

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 2 külalist