LC 90 ei käivitu

Moderaatorid: jr, Moderators

4m41
Off Roader Wannabe
Postitusi: 35
Liitunud: L Dets 10, 2011 7:05 am
Asukoht: Tartumaa

LC 90 ei käivitu

PostitusPostitas 4m41 » R Veebr 03, 2017 3:35 pm

Auto seisis kaks nädalat ja nüüd enam ei käivitu. Mootoriks 3,0 ja tüüp 1KZ-TE 92 kw. Kütusepump ei löö kütust pihustitesse. "Spill control valve" takistus on umbes 1,8 ohm ja see tundub seega korras olevat. Auto käivitub ainult siis, kui otse akult anda voolu "spill control valve"-le. Milles võiks probleem olla? Kas aju "surnud"? Või on sellel klapil ka mingi relee?
Kasutaja avatar
holari
Rock Crawler
Postitusi: 736
Liitunud: E Nov 26, 2012 10:32 am
Asukoht: Pärnu

Re: LC 90 ei käivitu

PostitusPostitas holari » R Veebr 03, 2017 4:20 pm

See vist tuleb otse ajust. Sellel ei ole aju rikked eriti harva esinevad. Netist uurides. Mingid jooted ja asjad jamavad.

H.
4m41
Off Roader Wannabe
Postitusi: 35
Liitunud: L Dets 10, 2011 7:05 am
Asukoht: Tartumaa

Re: LC 90 ei käivitu

PostitusPostitas 4m41 » L Veebr 04, 2017 8:47 pm

Tundub, et jah, viga on mootori juhtplokis. Mootoritule vilkumine näitab koodi 99, mis viitab immobilaiserile. Kas keegi remondib neid juhtplokke?
Kasutaja avatar
holari
Rock Crawler
Postitusi: 736
Liitunud: E Nov 26, 2012 10:32 am
Asukoht: Pärnu

Re: LC 90 ei käivitu

PostitusPostitas holari » L Veebr 04, 2017 9:22 pm

Lõhnab vist mehhaanilise pumba installile...

H.
4m41
Off Roader Wannabe
Postitusi: 35
Liitunud: L Dets 10, 2011 7:05 am
Asukoht: Tartumaa

Re: LC 90 ei käivitu

PostitusPostitas 4m41 » L Veebr 25, 2017 4:51 pm

Viga leitud, võtme juurest ei jõudnud signaal immo juhtplokki. Teema lukku.

Mine “Toyota”

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 6 külalist